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Components 
Item # Description 

1 Safety shield 

2 Draw bar 

3 Spindle motor 

4 Back pack 

5 Cross slide 

6 Spindle speed control 

7 Emergency stop button 

8 Chip tray 

  

  

  

  

  

  

  

  

  

   

 

Control box 

 

Item # Description  

1 Machine power switch  

2 Power lock-out switch  

3 Inputs terminals  

4 Outputs terminals  

5 Spindle display  

6 Machine state indicators  
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Accessory kit (Part # 21-0900-0022) 

Qty Description Part # 

2 3/8" - 16 clamp nut  31-0160-9011 

2 3/8" - 16 x 2" stud  31-0190-3920 

2 Steel step block  31-0800-0097 

2 Step clamp  31-2070-0004 

1 Synthetic grease lubricant 39-0000-0007 

1 ¼" end mill, 3/8" shank 31-0900-0051 

1 3/8" ISO 20 tool holder 10-5622-0000 

1 11 pc Allen wrench set 31-0900-0307 

1 Power supply cord 32-5300-0080 

4 Chip tray hole plug 31-2050-0012 

1 Oil can 39-0000-0019 

Optional accessories 

4-station Automatic Tool Changer  

Item # Description 

1 Cross slide 

2 ISO 20 tool holder 

3 Tool post (3 per station) 

4 ATC base 

Factory installed. Automatically change up to 4 tools 
while machining.

 

Requirements: 

� Minimum 90 psi (625 kPa) air 
� Optional tool holder package or individual ISO 20 

tool holders. 
� Power drawbar 
� Maximum tool diameter: 0.5" (10mm) 
� Maximum tool length: 2.5" (63.5 mm) 
� X-axis travel with ATC: 10" (254 mm) 

ISO 20 Tool Holder sets 4 and 12 piece ISO 20 tool holder sets  for use with the tool changers, 
as well as individual tool holders are available in metric and imperial. 

4th Axis 5C Rotary Table Machine 4 axes simultaneously 
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Installation 
Requirements 

Computer system requirements Setting Up Your Computer in a Shop 
Environment 
Follow these guidelines while setting up and using your 
computer in typical machine shop conditions: 

Computer and Peripherals: 

� Use grounded, three-prong outlets for the computer 
and peripherals.  

� Use a surge suppressor to reduce the risk of 
equipment damage. 

� Keep the vents in the computer unblocked. 

� Minimize exposure to direct sunlight, heat, cutting 
fluid, grease / oil, metal chips, dust. 

CD-ROM Disks: 

� Only handle disks by the edges. Do not touch the 
reflective bottom surface of the CD. 

� Do not allow solvents, such as machining fluid, to 
contact the disks surface. 

� Sharp objects and ink solvents may damage the 
CD. Do not label a disk with a ballpoint pen. If you 
must write on the label, use a specially formulated 
CD marker. Do not peel a label off a CD. 

� Store disks in a jewel case in a cool dry area away 
from sunlight, heat, and dust. 

� Backup all disks and print copies of all NC programs 
to protect against data loss. 

� 2 GHz Pentium IV 

� Windows XP Pro 

� 256MB RAM, 512 recommended 

� 20MB available HD space 

� CD-ROM  

� An available PCI slot 

� VGA graphics controller and monitor 

� A Windows-compatible mouse 

Workspace requirements 

Power: 
� 120VAC, 15 Amp grounded outlet 

Note:  
For international users: 220VAC, 8-amp outlet  

Bench/table: 
� stable, flat and level 

� capable of supporting 400 lbs. 

Air supply  

For power drawbar / air options only: 

� minimum 90 psi (625 kPa) air  

Required items for installation 
� A small flat-head screwdriver 

� The manufacturer's documentation for your computer 

Installing the machining center 

Step 1: Unpacking and setting up the machine 
Before you begin 

� Set up your personal computer in accordance with the directions in the computer owner's manual. 

� Locate and wear the anti-static wrist strap supplied with the hardware components. 

Important! 
Keep the original packaging in which the machine was shipped. If you need to return components to the factory, pack them 
for shipping exactly as they were received. intelitek is not responsible for damage incurred during shipping when 
components are not returned in the original packing materials. 
1. Remove the staples holding the bottom of the cardboard container to the pallet. 

2. Lift the cardboard container off the pallet. 

WARNING 
Lifting hazard! 
The machine weighs approximately 365 pounds. Use proper lifting techniques to lift the machine. 
intelitek recommends using mechanical means to lift the machine: 

• Attach an appropriate lifting device, such as a forklift, to the lift ring on the top of the base.  
To lift the machine without mechanical means requires four persons: 

• Lift the machine by the carriage poles attached to the chip tray. 
Do not lift the machine by its motor boxes! 

3. Lift the machine onto the work surface. 
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Step 2: Installing the motion control card 

Caution: 
Before opening the computer case, make sure the power switch is off and the power cord is unplugged. 
Wear the anti-static wrist strap during installation. (See the wrist strap packaging for instructions.) 
Do not plug the power cord from the PC into an AC outlet until instructed to do so. 

1. Remove the cover of the personal computer. Refer to your computer’s documentation for details on removing the 
cover. 

2. Locate an available PCI slot in which to install the motion control card. 

3. If there is a slot cover, remove it. You may discard the cover, but save the screw for securing the motion control 
card. 

4. Locate the motion control card. (The card is shipped in an anti-static envelope in a separate box.) 

Caution: 
To avoid damaging the card, handle the card by the outside edges only. Avoid touching any of the electrical components on 
the card. 

5. Remove the motion control card from the anti-static envelope. 

Note: 
Inspect the card for signs of damage. If damage is noted, contact intelitek immediately. 

6. Carefully insert the card into the PCI slot until it is firmly seated. Components on the motion control card should 
not touch adjacent cards or other components. 

7. Secure the motion control card to the rear panel of the computer with the slot cover screw. 

8. Replace the computer case. 

Step 3: Installing the control program software 

Install the control card drivers 
1. Turn on the computer. The operating system will prompt drivers for the control card.  

2. When prompted insert the installation disk  on the CD drive and navigate to the installation disk to locate the drivers. 

Install the CNCBase software: 
1. From the Start menu, choose Run. 

2. Click Browse, and navigate to the Install folder on the installation CD. 

3. Double click the iCNC.exe file to start the installation. 

4. When prompted, choose CNCBase for intelitek CNC. 
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5. When prompted choose the Super proLIGHT 1000 Machining Center. 

 
6. Follow the instructions on the screen. 

Setup your machine options: 

1. Once CNCBase has installed successfully, open the iCNC Setup utility (Start > All Programs > iCNC for intelitek CNC > 
iCNC Setup) 

2. Select the Options tab. 

 
3. If there are options listed under Installed Options that are not included with your machine, highlight the option and click 

Remove. 

4. If there are options included with your machine that are not listed under Installed Options, click Reinstall. 

 
5. Highlight the option you wish to install in the Removed Options list, and click Reinstall. 
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WARNING 
Read all the safety instructions in this guide before you use the Control Program to operate the machine. 

Note: 
To un-install the Control Program, double click the Remove Program icon, located in the same folder as the Control 
Program. 
Un-installing the program will not delete any NC files that you have created with the software. 

Step 5: Connecting the cables 

Caution: 
Avoid damage to the machine. Never connect or disconnect cables with the power on! 

 
1. Attach the machine I/O cable (7) from the machine to the machine I/O connector on the control box.  

2. Attach the machine motors cable (8) from the machine to the machine motors connector on the control box.  

3. Attach the machine power cable (5) from the machine to the top receptacle on the control box.  

4. Attach the interface cable (6) from the control box COMPUTER port to the PCI card on the rear of the computer. 

5. Attach the power cord (10) to your facility’s power outlet. 

If you have the optional automatic tool changer:  

6. Attach the ATC cable (9) to the tool changer connector on the control box.  

Step 6 (optional): Installing the 4th axis 
The optional 4th axis ships in a separate box with its mounting hardware. 

1. Position the 4th axis body in an appropriate location on the cross slide so that the mounting holes in the 4th axis base 
line up with the tapped holes in the cross slide. 

Note:  
Be sure to line up the 4th axis as required for your application. 

2. Locate the 4 mounting screws in the 4th axis kit. 

3. Insert the mounting screws through the mounting holes in the 4th axis base and thread each screw into the cross slide. 

4. Tighten the mounting screws securely. 

Caution: 
Avoid damage to the machine. Never connect or disconnect the 4th axis cable with the power on! 

5. Connect the insulated cable from the 4th axis to the connector on the machine’s backpack. 
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Safety
WARNING

Wear approved eye protection! 

Operate only with the safety shield in 
place.

In an emergency, always press the 
emergency stop button before opening 
the safety shield. 

Rotating cutter hazard! 

Keep hands clear. 

Wait until all motion has stopped 
before opening shield. 

Do not wear loose fitting clothing or 
jewelry when operating machine. 

Read safety instructions before starting 
or operating the machine. 

Safety Instructions 
Keep the machine and work area clean. 
Do not use the machine in damp locations or use with 
corrosive or flammable materials. 
Do not open the machine’s electrical enclosures while 
the power cord is plugged in. 
Keep all unauthorized people away from the work area. 
Store idle tools and fixtures away from the machine. 
Clamp or fixture the stock securely to the machine. 
Use sharp cutting tools only for their intended 
purposes. Handle cutting tools carefully.  
Use appropriate feed rates and spindle speeds while 
machining.
Dress properly. Do not wear loose clothing or jewelry. 
Remove tools, keys, and wrenches when not in use. 
Check for damaged tools, clamps, fixtures, and guards 
before using the machine. 
Wear safety glasses or goggles while using the 
machine.
Keep your body clear of the machine’s moving parts. 
Stay alert. Do not operate the machine when tired or 
under the influence of medication, alcohol or drugs. 
Follow instructions for lubrication and inspection of the 
machine.
Do not remove safety guards, modify, or misuse the 
machine.

SERVICE AND REPAIRS 
Only personnel familiar with the machine’s service 
instructions should service the machine. 

Only authorized intelitek service centers or authorized 
intelitek service agents should repair the machine.  

Safety Checklist 

Before you enter the work area: 

Put on safety glasses.

Tie back loose hair and clothing.

Remove jewelry including rings, bracelets and
wristwatches.

Before machining a part: 

Only operate the machine after being
properly trained in its use.

Keep fluids away from all electrical 
connections, outlets, electronic devices, and 
the computer.

Make sure you have the correct tool for the 
job.

Secure the tool properly.

Make sure all tool positions have been 
properly initialized.

Verify the NC program before machining. 

Remove all loose parts and pieces from the 
machine.

Remove adjusting keys and wrenches from 
the machine.

Close the safety shield. 

Perform a dry run 

Secure the workpiece properly.

While machining a part: 

Do not touch moving or rotating parts. 

Only open the safety shield after all motion
has stopped rotating.

In an emergency, press the Emergency Stop
button before opening the safety shield.

Pull the Emergency Stop button out only after
closing the safety shield.

Keep all unauthorized persons away from the 
work area.
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Guidelines for safe usage 
Before operating, adjusting or maintaining the machine: 

Wear safety glasses Always put on safety glasses or eye shields before starting up the machine to provide 
protection from harmful chemicals or projectiles. 

Dress appropriately Do not wear loose clothing or jewelry that can get caught in moving parts. Keep your 
hair away from moving parts by wearing a hat or hair net, or by tying your hair back. 

Know your machine tool Read all instructions carefully before you use the machine. Keep the usage and safety 
instructions readily accessible for quick reference. Know the intended applications 
and limitations of the machine as well as its hazards. 

Avoid a dangerous environment Never operate the machine in the following dangerous environments:  

• damp or wet locations 

• in the presence of volatile and/or flammable solvents and lubricants. 

Keep untrained visitors away from 
the equipment 

Keep children and visitors unfamiliar with the hazards of rotating machinery away 
from the work area. 

Prevent unauthorized users from 
operating the machine 

Lock and remove the key from the machine Control box when the system is not in 
use. 

Do not operate the machine under the 
influence of alcohol or drugs 

Alcohol or drugs impair your judgment and reaction time, and increase the risk of 
accident. 

Setting up the machine 

Check machine components Always examine components to be sure they are free of shavings and particles from 
previous operations. Remove such debris to avoid possible binding of components that 
may result in damage to the machine, the workpiece or the operator. Always make 
sure the machine is properly lubricated. 

Avoid accidental starting Make sure the power switch is off before plugging in the machine power cord. 

Ground the machine The machine has an AC power cord terminated by a three-prong plug. The power 
cord should be plugged into a three-hole, grounded receptacle. Never remove the 
third prong from the plug on the AC power cord. 

Keep the work area clean Cluttered work areas and bench tops invite accidents. 

Remove adjusting keys and 
wrenches 

Be sure keys and adjusting wrenches are removed from the machine before 
operating the machine. 

Do not force a tool Select the feed rate and depth of cut best suited to the design, construction and 
purpose of the cutting tool. It is always better to take too light a cut than too heavy 
a cut. 

Use the right tool Select the type of cutting tool best suited to the operation. Don't force a tool or 
attachment to do a job it wasn't designed to do. 

Secure the cutting tool Each cutting tool used in the machining operation must be properly secured. 

Secure the workpiece Be certain that you have firmly secured the workpiece before turning on the spindle 
motor. 

Keep coolant away from electrical 
components 

Do not allow coolant to splash into or near the computer. 

Use the proper spindle rotation 
speed 

Consider the material, tool and application to determine the proper spindle speed.  

Tighten all holding, locking and 
driving devices 

Tighten the work holders and tool holders. Do not over tighten these devices. Over 
tightening may damage threads or warp parts, thereby reducing accuracy and 
effectiveness. 

Use recommended accessories Use only those accessories designed for use with the machine, available through 
intelitek. 

10 Super proLIGHT 1000 User Guide  34-1000-0000 Rev-A 09-05 



Tending the machine 

Keep the enclosure door closed The enclosure door should remain closed whenever the spindle motor is on or the 
cross slide is moving. 

Do not overreach Keep your footing and balance at all times so you won't fall into or grab the moving 
machine. 

 �  

Avoid distractions  Pay attention while operating the machine. 

Maintaining the machine 

Disable the machine before servicing before performing maintenance or service to the machine:  
� press the emergency stop button 

� turn off the power switch 

� lockout power using the spindle lockout switch  

� disconnect the power cable. 

Maintain cutting tools in top 
condition 

Keep cutting tools sharp and clean. Lubricate and clean machine components on a 
regular basis. 

Stopping the machine in case of emergency 
WARNING 
Avoid injury! 
In the case of an emergency ALWAYS use the emergency stop button! 

It is essential to stop the machine immediately if an emergency arises. The Emergency Stop button is located on the front 
panel of the machine; it has an oversized red cap. Pushing in the Emergency Stop button terminates the part program and 
completely disables the spindle, even if the computer is turned off.  

1. Push in the emergency stop button. 

2. Wait until the machine has completely stopped moving before opening the safety shield. 

WARNING 
Rotating cutter hazard! 
The spindle requires 10-seconds coast-down time before coming to a complete stop even when the emergency stop 
button is pressed!  
Always wait for all motion to stop before opening the safety shield. 

To resume operation of the machine: 
1. Be sure the cause of the emergency is resolved. 

2. Close the safety shield. 

3. Pull the emergency stop button out.  

4. Home the machine. 

5. Reset the tool position. 

Note: 
You must home the machine after pressing the emergency stop button 
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Machine Operation 
Getting started 
WARNING 
Failure to read and understand all safety instructions could result in serious injury.   
Before using the machine read and understand all the safety and operating instructions. Post the safety instructions in the 
work area. 

To complete the procedures that follow in this guide, you will need to understand the following procedures: 

Start the machine 
1. Turn the lockout switch to the unlocked position. 

2. Turn on the power switch. 

3. Turn on the computer 

4. Click Start > Programs > CNCBase for intelitek CNC > CNCBase for intelitek CNC. 

Set machine home  
Before you can perform many of the machine and software functions you must establish a point of origin at the ends of 
travel on the machine. The machine uses this point - called machine home - as a reference for all movements. 

To set machine home: 

1. Select Setup > Set/Check Home. The Machine Home/Reference Point dialog box will appear.  

 
2. Click Home. The machine will move the axes to the positive end of travel (home position).  

Move the axes 

Using the jog panel 

Use the jog panel to move the machine along its axes. The jog panel 
should be visible on the right side of the control software window.  

Note: 
If the jog panel is not visible, select View > Jog Control 

 

1. Determine the type of motion you wish to initiate on the 
machine.  
For continuous rapid traverse click the Cont button, then click the 
appropriate speed for the move. 
For precise moves in small increments, click one of the step 
buttons with the appropriate increment. 

2. Click the X Y or Z axis button in the appropriate direction to make 
the move. 
For rapid traverse moves, click and hold the mouse. The machine 
will move until you release the mouse button. 
For incremental moves, the machine moves the selected 
increment, then stops. 

Shut down the machine 
1. Close the control software. 

2. Turn off the power switch on the control box. 

3. Turn the lockout switch to the off position. 

4. Remove the lockout key and store it. 
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Using the Control box  

 

Item # Description 

1 Machine power switch 

2 Spindle lock-out switch 

3 Inputs terminals 

4 Outputs terminals 

5 Spindle display 

6 Machine state indicators 

Power and Lock-out switch 
The power switch (1) turns machine power on / off. The spindle lockout switch (2) prevents power from reaching the 
spindle. The spindle will not operate unless the lockout switch is in the unlocked position. All other machine functions are 
useable while the spindle is locked. 

Inputs / Outputs 
The Inputs and Outputs panels (3 & 4) provide standard terminal blocks for robotic interface. By wiring between the 
terminals you enable communication between the machines. The LED indicator lights when an input/output signal is 
enabled. 

On the inputs panel you connect between one of four COM contacts and Inputs 1 - 8. 

On the outputs panel, connect between outputs 1 - 8 (using the COM contact) and either NO (normally open) or NC 
(normally closed) as required for your application. 
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I/O NC codes: 

Use the corresponding NC codes shown below to control specific I/O signals and the machines response to them: 

H Specifies the I/O number 

G25 Wait until input is ON 

G26 Wait until input is OFF 

� Use G25 to cause the machine to wait until the specified input is ON before executing the operations on the block.  

� Use G26 to cause the machine to wait until the specified input is OFF before executing the operations on this block.  

� Use an H code to specify an input which corresponds to inputs 1 – 8 on the machine control box (see table below).  

M25 Output ON 

M26 Output OFF 

� Use M25 to set the specified output On.  

� Use M26 to set the specified output Off 

� Use an H code to specify an output which corresponds to outputs 1 – 8 on the control box (see table below). 

Example 1 

G25H13: wait for input #3 to be ON. 
This line of code causes the machine to wait until the device wired to input #3 (on the control panel) is ON before 
executing the next line of code.  

If the signal returned from the external device is OFF, the machine pauses until it receives the ON signal. If there's 
no change to the signal, the machine does not execute the next line of NC code in the program. 

Example 2 

M25H13: Turn ON output #3. 
This line of code causes the machine to turn the device wired to output #3 (on the control panel) ON before 
executing the next line of code. 

I/O Reference Table 

I/O: 1 2 3 4 5 6 7 8 

Code: H11 H12 H13 H14 H15 H16 H17 H18 

Results when used with: 

M25 Output 1 
ON 

Output 2 
ON 

Output 3 
ON 

Output 4 
ON 

Output 5 
ON 

Output 6 
ON 

Output 7 
ON 

Output 8 
ON 

M26 Output 1 
OFF 

Output 2 
OFF 

Output 3 
OFF 

Output 4 
OFF 

Output 5 
OFF 

Output 6 
OFF 

Output 7 
OFF 

Output 8 
OFF 

G25 Wait for 
Input 1 ON 

signal 

Wait for 
Input 2 ON 

signal 

Wait for 
Input 3 ON 

signal 

Wait for 
Input 4 ON 

signal 

Wait for 
Input 5 ON 

signal 

Wait for 
Input 6 ON 

signal 

Wait for 
Input 7 ON 

signal 

Wait for 
Input 8 ON 

signal 

G26 Wait for 
Input 1 

OFF signal 

Wait for 
Input 2 

OFF signal 

Wait for 
Input 3 

OFF signal 

Wait for 
Input 4 

OFF signal 

Wait for 
Input 5 

OFF signal 

Wait for 
Input 8 

OFF signal 

Wait for 
Input 7 

OFF signal 

Wait for 
Input 6 

OFF signal 

Spindle (5) 
� Enable: Lights green when power to the spindle is enabled 

� Speed: Graphically displays the speed (from minimum to maximum) of the spindle when in operation.  

Machine state indicators (6) 
� Safety shield: Lights red when the shield is open 

� Emergency stop: Lights red when the emergency stop is pushed in. 

� Axis motor power: Lights green when power is available to the axis control. 

� Axis Limits: Lights red when an axis travel limit is hit on one of the XYZ axes. If the positive limit is hit, the 
indicator labeled + lights on the respective axis, if the negative limit is hit, the indicator labeled - lights.  

� Axis enable: Lights green when power to the respective axis is enabled. Lights red if a fault occurs on one of the 
axes. 

Circuit breakers (not shown) 
The control box houses circuit breakers for the spindle, axis motor and the main circuit. These are accessible from the 
rear panel of the control box (see Maintenance). 

In case of spindle overload, such as during a tool crash, the spindle breaker will trip. If that happens follow the procedure 
for resetting the circuit breaker in the maintenance section. 
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Installing the tool 
WARNING 
Rotating cutter hazard! 
Handle cutting tools carefully: 

• Use gloves or other protective means when handling tools.  
• Always handle the tool by the shank. 

Install the cutting tool to the tool holder  
1. Insert the tool into the ISO 20 tool holder. 

2. Line up the flat part of the tool with the setscrew on the side of the tool holder and tighten the setscrew. 

Note 
If you have the optional automatic tool changer, proceed to “Using the ATC” for further instructions. 

Insert the tool holder into the spindle head 

WARNING 
Pinch hazard! 
Avoid injury! The machine uses considerable force to hold the tool in the spindle.  

• Do not allow your fingers to be caught between the tool and the spindle while installing: 

If you have a manual drawbar: 

1. Locate the drawbar on the top of the spindle head.  

2. Turn the drawbar fully clockwise to open the drawbar. 

3. Insert the tool holder into the spindle taper. 

4. Turn the handle counter-clockwise to secure the tool in the spindle. 

If you have a power drawbar: 

Note:  
You must have the software running to operate the power drawbar 
1. Insert the tool holder into the spindle.  

2. In the control software, click the drawbar button on the toolbar.  
The drawbar will lock the tool holder in place. 

Note: 
Once you have installed a tool, you must define the tool in the control program software. See “Configuring Tools”. 
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Using the ATC 
The optional automatic tool changer allow tool changes to be incorporated into the NC program and automatically executed 
by the machine with no user intervention.  

The 4-tool table-ATC is factory-mounted on the cross slide. 

Note: 
The tool changers are factory installed requiring no installation.  
To use the automatic tool changer you must first complete all the hardware and software installation procedures 

Setting up the tool stations 
� To use the ATC you must install the tools into ISO 20 tool holders (see the section “Installing the tool”) and place 

them in the ATC station. 

4-tool ATC  

 

 

Note:  

Stations are numbered front-to-back as 
shown 

Once the tools are installed you must complete the following steps: 

1. Configure the tools in the software. 

2. Configure the ATC to recognize the tools. 

3. Initialize each tool. 

Configuring tools 

Creating and editing tools 
To create a new tool you can either start from scratch or copy and paste an existing tool. 

To manually create a new tool: 

1. With the software open, click Tool > Setup Library. The Setup Tool Library dialog box appears. 

2. Select an unassigned tool number from the Tool Library list. 

3. Select a tool type, such as End Mill, from the Tool Type drop-down menu. 

4. Enter a name for the tool in the Description field. 

5. Select a Station for the tool. Station numbers are provided for those systems that are equipped with an Automatic Tool 
Changer. If you do not have an Automatic Tool Changer, select Station #1. 

6. Enter the number of teeth (Num Teeth) on the tool. 

7. Enter the Material Type from which the tool should be made. 
You can also edit or create a material type. 

8. Enter a tool Diameter. 

9. Apply the new parameters to the selected tool number by clicking the Apply button. 

10. Press Enter or click on OK to accept the new tool information.  
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To copy an existing tool: 

1. Open the Setup Tool Library dialog box (Tools > Setup Library). 

2. Select the tool you want to copy from the left panel. 

3. Click Copy Tool. 

4. Select an undefined tool from the left panel. 

Note:  
If you paste a tool onto a tool that is already defined, you will overwrite the tool settings. Assigned tool numbers are 
displayed with a tool icon. Unassigned tool numbers have no tool icon. 

5. Click Paste Tool. 

To edit an existing tool: 

1. Select an existing tool from the Tool Library list. 

2. Make the desired changes to the tool parameters, then click the Apply button. 

3. Click OK to accept the new tool information. Click Cancel to exit the Tool Library dialog box without changing the tool 
library 

Configuring the ATC 
Select Tools > Configure ATC to define the tools in the specific tool stations on the Automatic Tool Changer. You must use 
the Configure ATC dialog box to tell the software which tools have been placed in each station.  

1. Select Tools > Configure ATC. 

2. Using the drop-down menu for each station, select the tool you defined for each station.  
• If one of the tools is currently held in the spindle, select the In Use button for that station.  
• If the station is empty and that stations tool is not the one in the spindle, select the empty tool holder icon from the 
list. 

3. If one of the tools is currently held in the spindle, select the In Use button for that station. 

4. Click OK to accept the new configuration. 

Note: 
Be sure to establish tool heights before running multiple-tool programs. 

Initializing tools in the ATC 
To initialize a tool: 

1. Home the Machining Center. 

2. Open the draw bar by clicking the draw bar button on the toolbar. 

Note: 
When the drawbar opens, a continuous blast of air pressure issues from the spindle taper. This ensures no debris enters 
the spindle shaft and interferes with tool holding.  

3. Jog the cross-slide to position the spindle shaft directly over the top of the tool holder in the station you wish to 
initialize. 

4. Using 0.010” incremental steps, jog the spindle down so that the spindle taper encompasses the tool holder. 
Adjust the X – Y positioning as you go so that the spindle taper and the tool holder taper match up. 

5. Stop jogging the spindle when you notice the spring-loaded tool post on the ATC start to move down from contact with 
the spindle 

6. Jog the spindle up one 0.010” step. 

7. Select Tools > Initialize Station Location  

8. Select the appropriate tool number from the fly-out menu. 

Repeat this sequence for each tool station you are using. 
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Automatically changing tools using the ATC 
To perform an automatic tool change: 

1. Select Tools > Insert Tool From 

2. Select the appropriate station from the fly-out menu. 
The menu contains a list of the available tool stations. If you select Station 1, the Machining Center moves to Station 
#1 and inserts the tool located there. 

Selecting a tool to use 
1. Click Tools > Select Tool. The Select Tool for Use dialog box appears. 

2. Select a tool from the drop-down Tool list. The tool parameters appear in the window to the right of the list. 

3. Select an action to exit the dialog box: 

� Click Select Tool button if the tool is already in the mounted spindle. 

� Click Insert Tool to perform a tool change cycle. When the spindle stops, you are prompted to insert a tool. After 
you insert the tool and press F5, the machine returns to its original position. 

Using the cross slide 

 

1 3/8" - 16 nut 

The cross slide consists of a matrix of 3/8”-16 tapped holes 
spaced 1” on center. This enables precise and repeatable 
work holding and fixturing for custom applications. 

Use the 3/8" - 16 x 2" stud (2) with the 3/8" - 16 nut (1) to 
secure work-holding fixtures to the cross slide.  

Two 3/8 - 16 studs and two 3/8" - 16 nuts are included in 
the accessory kit with step clamps for work holding. 

2 3/8" - 16 x 2" stud 

Stock holding options 

Step Clamps  

Step clamps are used to hold stock that does not fit well into a manual vise or has and odd shape.  

Manual Vise 

The manual vise can be mounted anywhere on the cross slide. The vise can also be rotated on the cross slide 90, 180 or 
270 degrees enabling the user to position the fixed jaw of the vise in the desired orientation. 

Precision Air Vise 

The precision air vise option can be linked to any of the eight available outputs. The vise can be opened or closed in the 
software by turning on either of the outputs manually or programmed using M25/M26. The vise automatically adjusts to the 
size of the stock. This vise is typically used when a robot is integrated with the machine to load and unload the work piece 
as in Flexible Manufacturing Systems (FMS).  

Dual Axis Air Vise 

The dual axis air vise option can be linked to any of the eight available outputs. Both pistons of the vise are operated using 
a single output. The vise can be opened or closed automatically in the software using the outputs manually, or programmed 
using M25/M26. The vise automatically adjusts to the size of the stock. This vise is typically used when a robot is integrated 
with the machine to load and unload the work piece as in a CIM cell. 

Low Profile Clamping  

The low profile clamping option allows the stock to be held without any obstructions that the tool can come in contact with. 
Three clamps can be positioned on either side of the reference bar to secure the stock.  The clamps are manually operated 
and automatically adjust to the size of the stock. 
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Setting up for machining 
Setting the point of origin 
You must define a point in the work area as the origin. The origin is a point where the axes meet. The coordinates for the 
origin are zero on all axes. 

Defining the origin creates a reference point for all the coordinates in the NC program.  

Note: 
Before you set the work piece origin you must home the machine. 
The tool length and the workpiece position on the cross slide may vary from one tooling setup to another. Therefore, the 
point of origin (zero position) must be set each time the setup is changed. 

To set the point of origin manually: 
1. Use the Jog Control box to carefully move the spindle until the tool is close to the point you wish to establish as the 

origin (ie. level with the top corner of the stock.) 
As you get the tool closer to the workpiece, it is important that you move the tool very slowly. 

2. On the Jog panel, select Slow, and select one of the incremental step modes (0.01 or 0.001 are recommended to 
position the tool most accurately).  

3. Jog the axes until you get the tool tip to just touch the workpiece.  

4. Select Setup > Zero Position 

5. Click on OK to set the workpiece origin.  

To set the origin using tool radius 
You can also define the origin using the tool radius as an offset value. 

For example, if you want the origin to be at the corner of the stock, you can jog the tool to touch the edge of the stock, and 
use the tool radius as the offset value to set the origin. 

Note: 
The following procedure assumes your application requires the origin to be set the top left front corner of the stock. 

To set the X axis: 

1. Jog the tool to the left of the side of the work piece below the top of the stock. 

2. Using the smallest jog steps possible, carefully jog the tool to just touch the side of the stock. 
This process is called touching off the stock. 

Tip: 
Use a piece of paper between the tool tip and the stock to determine when the tool touches. 
3. Select Setup > Set Position. 

4. Enter the following value for the X axis: [(tool diameter / 2) x –1] 

Example: 
0.25” diam end mill: 
0.25 / 2 = 0.125 x –1 = -0.125 x-axis value 

To set the Y axis: 

1. Jog the tool to the front of the stock and touch the front of the stock using the same precision as you used for the X-
axis. 

2. Select Setup > Set Position. 

3. Enter the same value for the Y-axis as used for the X-axis. 

To set the Z axis: 

1. Jog the tool over the top of the stock and touch off the top of the stock. 

2. Select Setup > Set Position. 

3. Enter 0 (zero) for the Z-axis. 
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To set the origin using Set Axis to Zero  
Use Set Axis to Zero to set the origin as a point offset in relation to the current position of the tool. 

Note: 
Not available when equipped with the optional 4th axis 
For example, if you want the origin to be at the corner of the stock, you can jog the tool to touch the edge of the stock, and 
use the tool radius as the offset value to set the origin. 

To set the X axis: 

1. Jog the tool to the left of the side of the work piece below the top of the stock.   

2. Using the smallest jog steps possible, carefully jog the tool to just touch the side of the stock. 
This process is called touching off the stock. 

Tip: 
Use a piece of paper between the tool tip and the stock to determine when the tool touches. 

3. Select Setup > Set Axis to Zero. 

4. Make sure the X-axis radio button is selected.   

5. Make sure the Use Tool Radius radio button is selected. 

6. Select the center picture, which represents the orientation of the tool with respect to the stock (the blue line). 

 
7. Select OK. Notice in the Machine Info window the X-axis position is set to a dimension that equals  half the diameter of 

the tool and was taken directly from the tool library.   

To set the Y axis: 

1. Jog the tool to the front of the stock and touch the front of the stock using the same precision as you used for the X-
axis. 

2. Select Setup > Set Axis to Zero. 

3. Select the Y-axis radio button.   

4. Make sure the Use Tool Radius radio button is selected. 

5. Select the middle picture because that represents the orientation of the tool with respect to the stock (the blue line). 

 
6. Select OK. Notice in the Machine Info window the Y-axis position is set to negative 0.25”. 
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To set the Z axis: 

1. Jog the tool over the top of the stock and touch off the top of the stock. 

2. Select Setup > Set Axis to Zero. 

3. Select the Z-axis radio button.   

4. Select OK.  Notice in the Machine Info window the Z-axis position is set to zero. 

5. Jog the Z-axis up off of the work piece.  Select Setup > Go To Position.  Set the X,Y and Z-axis values to zero and 
select OK.  The machine will move to what it thinks is the work piece origin.  This will confirm if the work piece origin 
was set correctly. 

Setting spindle speed 
Use the Spindle command in the Setup Menu to specify a spindle speed if you have not used an S code in your NC program. 

Note: 
This feature does not override an S code in the NC program. 
The Spindle Speed Switch on the machine front panel primarily controls spindle speed. If the switch is set to CNC, spindle 
speed is determined by an S code in the NC program. (M03- spindle on, followed by the S code with the value of the spindle 
speed.) If there is no S code in the NC program, spindle speed is determined by the Setup Spindle dialog box. 

To specify a spindle speed: 
1. Select the Spindle command from the Setup Menu. The Spindle Setup dialog box appears. 

2. Select a spindle speed by entering a value in the RPM box, or by using the slider and arrow buttons. 

Adjusting soft limits 
You can use soft limits to confine the tool travel to an area smaller than the normal maximum travel. This is helpful when 
working with devices such as robots, or when you have installed fixtures within the normal work area that you don't want 
the tool to hit. 

If the spindle motion exceeds the defined soft limit, the machine shuts down.  

Note: 
You must home the machine before using soft limits. 

To establish software limits on the machine: 
1. Home the machine. 

2. If necessary, jog to a location within the range of the soft limits you intend to establish. 

Note: 
The spindle must be inside the work area defined by the soft limits in order to enable Soft Limits. If you are not, the 
settings you enter in the Setup Soft Limits dialog box will have no effect. 
3. Select Setup > Soft Limits. The Setup Soft Limits dialog box appears. 

4. Enter the coordinates that define the software parameter you wish to establish. 

5. Click the Enable Soft Limits option.  
Once you have set up your parameters, you may use this option to turn the soft limits on or off, as you need to use 
them. 

6. Click OK to apply the new soft limit parameters. 

Resetting the machine after a limit switch stop 
To restore normal operation of the machine after a limit switch stop: 

1. Select Jog Control from the View Menu or from the Standard Tool Bar. 

2. Click the appropriate jog key on the jog keypad, to move the spindle away from the triggered limit switch. 

3. Check your initial machine set up and/or the part program to locate the cause of the incorrect movement. 
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Running NC programs 
Before you begin 

� All hardware, tooling and accessories must be properly installed 

� You must be familiar with all safety precautions 

Opening an NC Program 
1. Select File > Open. 

2. Navigate to the folder containing the file.  

3. Select the file and click Open. 

Setting machine home  
Before you can perform many of the machine and software functions you must establish a point of origin at the ends of 
travel on the machine. The machine uses this point - called machine home - as a reference for all machine coordinate 
movements and work coordinate settings. 

To set machine home: 

1. Select Setup > Set/Check Home. The Machine Home/Reference Point dialog box will appear.  

2. Click Set Home. The machine will move the axes to the positive end of travel (home position).  

Note: 
Before you can use any homing, Soft Limits or Coordinate Systems commands, you must use the Set/Check Home command 
to establish an initial reference point. 
You can also Implement homing commands (G27, G28, G29) in your NC program to return to and check this established 
position.  
3. Set the point of origin. 

Verifying an NC program 
Using tool path verification, you can check for programming errors before running a part program. 

1. Select Program > Verify.  
The Verify Program dialog box appears.  

Note: 
The default starting line for a program is Line 1. When verifying a program for the first time, you should begin on Line 1. 
If necessary, adjust the settings to match your part. 

2. Click Verify Program, then watch the Verify Window. 

3. When the program pauses, click Go.  

4. When the verification is completed, the Normal Program Stop dialog box appears. Click OK. 

Running an NC program 

WARNING  
Avoid injury! 
Unless you are in simulate mode: Before executing any program be sure all safety precautions have been taken: 

• Be sure the safety shield is closed. 
• Wear safety glasses. 
• In case of an emergency, immediately press the emergency stop button. 

To run a program: 
1. After reviewing the Safety Checklist, select the Run/Continue command from the Program Menu. The Run 

Program dialog box appears. 

2. Make sure that the Start Line box is set to line 1 of the program. 

3. Click the Run Settings button. The Run Settings dialog box appears. 

4. Make desired changes in the Run Settings dialog box, then select OK. 

5. Click the Run Program button to begin running your program. 

6. After the part is finished, wait until all motion has stopped before opening the safety shield and removing the finished 
part. 

22 Super proLIGHT 1000 User Guide  34-1000-0000 Rev-A 09-05 



Maintenance  
Super proLIGHT 1000™ maintenance schedule 
The table below shows the recommended schedule for maintenance.  

Action Every use 50 Hours 100 Hours 250 Hours 

Clean chips out of machine X    

Coat exposed surfaces with light oil X    

Lubricate ball screws  X   

Lubricate linear rod pads   X  

Adjust linear bushings    X 

Check spindle shaft tension    X 

Maintaining the spindle  

Part Maintenance required 

Spindle circuit breaker Reset if needed 

Resetting the spindle circuit breaker 
The spindle circuit breaker located inside the control box. In case of spindle overload, such as during a tool crash, the 
spindle breaker will trip. If that happens follow the procedure below to reset the circuit breaker: 

1. Shut down and unplug the machine. 

2. Locate the breaker labeled "Spindle" on the rear panel of the control box. 

Note: 
If the circuit has tripped, the switch will be in the "off" position – pointing down. If the breaker switch is pointing up, it 
does not need to be reset. 

3. If the breaker has tripped, move the switch back to the "on" position. 
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Lubricating the Ballscrews  
The machining center uses pre-loaded ballscrews on all three axes. The screws are lubricated at the factory with a special 
long-life, waterproof ballscrew lubricant. This lubricant should last for at least 200-250 hours of machine use. After 200 
hours, apply more lubricant to the screws. 

Note:  
If you run your machine continuously (8 hours per day) at high feed rates, you should lubricate your machine every 16 hours 
of use. 

To lubricate the ballscrews: 
1. Jog the cross slide and spindle to the extreme negative end of travel on all axes just before the limits are tripped. 

2. Remove the bellows cover by removing the two button head cap screws from the bracket holding the bellows at one 
end.  

3. Use a small brush to apply grease sparingly but evenly along the entire length of the ballscrew.  

 
The illustration above shows the Z axis bellows cover removed to expose the Z axis linear rods and ballscrew. 

Maintaining the Linear Slides  
The saddle engages the linear rods that are attached to the base of the machining center. A ball screw moves the saddle 
along the Y axis. The linear rods running through the top of the saddle engage the cross slide. A ball screw moves the cross 
slide along the X axis. The oil ports for the X axis and Y axis linear rods are located on the saddle.  

 
The linear slides consist of linear rods and linear bearings.  

Note: 
It is very important that a thin film of lubricant be maintained on the surface of the linear rods to minimize wear. The linear 
rods will wear very quickly with no lubrication.  

Lubrication  
Use the small oil can included in the accessory kit and 10W engine oil for lubricating the linear rods.  
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There are thick oil-impregnated felt pads between the bearings in the saddle which keep a thin film of oil on the linear rods. 
Each rod (there are six) can be lubricated through its own oil port which is located on the saddle for the X and Y axes, and 
on the spindle head for the Z axis.  

Lubricate the rods every 30 days or 100 hours of use, whichever comes first. When applying oil to the oil ports, pull the 
trigger on the oil gun very slowly to allow the oil to be soaked up by the felt.  

Adjustment  
You can adjust the linear bearings to remove any play in the saddle or spindle. The bearings are factory-adjusted and 
should not require adjustment for at least 250 hours of use.  To adjust the linear bearings, follow the steps below.  

1. Jog to the extreme positive end of motion on the axis you are adjusting. Stop just before the limit switch trips. 

2. Shut off power to the system and unplug the machine.  

WARNING  
Always unplug the machine before making adjustments.  

3. Remove part of the motor cover for the axis you are adjusting.  

4. Loosen the screws.  

CAUTION  
Do not remove the whole cover at once or you may damage the wiring.  
Do not remove the portion of the motor cover that has the wires coming out of it.  

5. Loosen all eight recessed allen setscrews on the axis you are adjusting. They are located on the four sides of the saddle 
for the X and Y axes, and on the sides of the spindle for the Z axis.  

CAUTION 
Do not to over-tighten the bearings. Over-tightening can cause overworking and overheating of the motor, and excessive 
wear to the rods, bearings and ball screws. 

6. Tighten the two setscrews for each bearing while checking the force it takes to turn the ball screw.  
Apply approximately 3-8 in/lb of torque until the force it takes to turn the ball screw pulley increases when turning it by 
hand. If you need to use excessive force to turn the lead screw, you have adjusted the bearing too tightly. 

7. Back the setscrews off by 1/8-turn.  

8. Repeat this procedure for all four bushings on each axis.  

9. Replace the motor cover.  

Maintaining the Spindle  

Caution 
Do not attempt to align the spindle head without first contacting intelitek.  

The spindle motor on the machining center is a 1hp DC permanent magnet motor. The wearing parts on the motor are the 
ball bearings on the motor shaft and the brushes. The brushes, although replaceable, have a long life-span. The ball 
bearings are sealed, lifetime-lubricated bearings that do not require special maintenance.  

Checking for Spindle Shaft Play  
The spindle shaft is preloaded against sealed ball bearings that do not require lubrication or user maintenance. You should, 
however, check the spindle shaft for both radial play (side to side) and axial play (up and down). If the spindle shaft starts 
to develop play (or begins to make unusual noises while in operation), contact intelitek. 

To check for play, grip the spindle shaft and push and pull it in each direction along both axes. The spindle shaft should be 
firm against your pressure.  

CAUTION  
Adjusting the spindle shaft preload is a very precise procedure. Do not attempt to adjust the preload without first contacting 
intelitek for information. 

Spindle Fuse  
There is a 15-amp fuse mounted on the bottom left side of the back (looking from the rear of the machine). If the spindle 
does not work, check this fuse as well as the spindle fuse on the Controller Box to see if either has blown. If you replace the 
fuses and the spindle still doesn't work, call intelitek's Technical Support Department.  

Note: 
When replacing fuses, use only similar 15-amp 250 volt, slow blow, 5x20 mm fuses. 
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Spindle Belt 
The spindle motor drives the spindle shaft with a timing belt. If the belt becomes loose, it will wear out quickly.  

Indications of a loose or worn belt: 

� The belt squealing at slow speeds is an indication of a loose or worn belt. 

� You can feel backlash between the spindle motor shaft and the spindle shaft.  

Tip: 
To check for backlash, rotate the spindle shaft back and forth slightly and observe the fan inside the motor. The fan should 
rotate as soon as you reverse the direction of the spindle shaft.  
If you notice any of these indications, adjust or replace the belt as instructed below: 

WARNING  
Always unplug the machine before making adjustments.  

To adjust the spindle timing belt:  

1. Make sure all power to the system is shut off and unplug the machine.  

2. Remove the four socket head cap screws from the spindle top cover.  

3. Pull the spindle motor up and slide it forward.  

 
4. Remove the spindle motor and cover along with the drive belt.  

5. Check the belt for wear such as frayed edges or missing teeth. Replace the belt if necessary. Replacement belts are 
available from intelitek.  

6. Slide the spindle motor back on the top cover until you have removed all play from the belt.  

7. Remount the spindle motor and top cover assembly on the spindle.  

Note: 
Make sure you properly put the belt over the two pulleys as you lower the assembly onto the spindle.  
8. Fasten all four allen-head screws.  

Note: 
If you have to push the spindle top cover backwards with some force in order to get the top cover screws to fit, then you 
have adjusted the belt too tightly.  
9. Turn the spindle shaft to make sure the spindle runs freely by hand and the spindle motor turns.  

If everything appears all right, try turning on the spindle motor and slowly turning up the spindle speed. Check for excessive 
vibration. 
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Limited Warranty 
Products sold by intelitek (excluding high-frequency spindles, 
computer hardware and software) are warranted for a period of 
one (1) year from date of purchase from intelitek to be free of 
defects in material and workmanship.  

Spindles: intelitek warrants its spindles to be free of defects in 
material and workmanship for the following periods: 

High-frequency 
spindles greater than 
10,000 rpm 

Six (6) months or 2000 hours 
from date of purchase from 
intelitek, whichever comes first  

All other spindles  One (1) year from date of 
purchase from intelitek. 

intelitek software is licensed in accordance with the Software 
License Agreement accompanying each software product. 
Opening the package in which the software is delivered 
constitutes acceptance of the terms of such license. Software is 
sold “AS IS” without warranty of any kind, expressed or implied, 
except as may otherwise be contained in the Software License 
agreement. 

This warranty covers the repair or replacement, at intelitek’s 
option, of any intelitek product or part that proves defective, 
subject to the limitations and exclusions listed below. 

This warranty is the buyer’s sole remedy in the event of defective 
product. The warranties of merchantability and fitness for a 
particular purpose are specifically excluded. In no event shall a 
warranty extend beyond one year from the date of shipment.  

Hardware and software not manufactured by intelitek will 
not be covered under any intelitek warranty. These products will 
only be covered by the warranties, if any, accompanying these 
products when shipped to you. 

Limitation of liability 
Intelitek shall not be liable in any event for lost profits, lost 
production time, shipping costs, delays in shipment, incidental or 
consequential damages of any kind arising out of the sale, use, or 
inability to use its products, or any other expenses related to the 
failure of the defective part, including the failure of its products. 
In no event shall intelitek have any liability in excess of the cost 
of the product. Some states do not allow the exclusion of or 
limitation of consequential damages, so the above limitation or 
exclusion may not apply to you. 

Exclusions 
The following conditions will void the warranty: 

� Failure to install, maintain and operate the equipment in 
accordance with the recommendations in the 
documentation. 

� Failure to comply with industry standards in usage, including 
proper feeds and speeds 

� Unauthorized alterations, repair or service to the machine or 
any of its components  

� Unauthorized modifications to software, hardware or 
electrical input 

� Unauthorized modifications to control settings on amplifiers, 
invertors, drivers and any other electronic device 

� Improper air settings to all systems 

� Use of unbalanced, worn or improperly fitted tools and tool 
holders 

� Misalignments due to lack of maintenance, including the ATC 

� Tool crash, impact or excessive local vibration 

� Accidental instantaneous overloads 

� Contamination resulting from failure to maintain a clean 
work area 

� Failure to maintain a good credit standing with intelitek 
THE FOREGOING WARRANTY IS THE SOLE WARRANTY 
APPLICABLE TO THE PRODUCTS SOLD HEREUNDER.  

This warranty gives you specific legal rights. You may also have 
other rights, which vary from state to state. 

Technical Support 
If you need technical assistance, contact your intelitek 
dealer.  

Free technical support is also available through intelitek: 

Phone: (800) 221-2763 

Fax: (603) 625-2137 

Email: support@intelitek.com 

Web:  www.intelitek.com 

What you need when calling 
� The product serial number 
� The name of the owner of the product 
� The specifications of your computer  
� Notes on any Control Program error messages 
� Access to the hardware and software 

components of your system 

Return procedure 
� In no case are goods to be returned without first 

obtaining a return authorization from intelitek. 

� Goods built to order are not subject to return for 
credit under any circumstances 

� Any goods returned without a return authorization 
from intelitek will remain property of the sender and 
intelitek will not be liable for loss by theft, fire, or 
other damage. 

� All shipping and transportation charges related to 
returns are the responsibility of the owner. 

IMPORTANT! 
Keep the original packaging in which the machine was 
shipped. To return components to the factory, pack them 
for shipping exactly as they were received. intelitek will 
not be responsible for any damage incurred during 
shipping when components are not returned in the 
original packing materials. Any cost incurred by intelitek 
to put goods in proper packaging will be charged to the 
owner. 
If you need to return a product: 

1. Contact intelitek. A Technical Support representative 
will issue you a return materials authorization 
number (RMA).  

2. Write the RMA and your return address on the 
outside of the product carton or crate. Failure to do 
so can result in a delay in the return of your product. 

3. Ship the product to intelitek. 
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